--年--月--日 (--) | 編集 |
    上記の広告は1ヶ月以上更新のないブログに表示されています。
    新しい記事を書く事で広告が消せます。


    2008年07月21日 (月) | 編集 |

    いえ。こちらは人間ではなく Mac OS X のこと。


    今使っているOSは、なんともうすでに2世代前の Tiger。
    iPod 欲しくても OS が対応してない。
    アプリケーション入れようとしてもやっぱり OS が対応してない。


    だから、Leopard って入れられるかなぁと思いちょっと調べてみたのだけど、、


    Mac OS X v10.5 Leopardの必要システム条件
    * Intelプロセッサを搭載したMac、PowerPC G5、PowerPC G4(867MHz以上)

    必要システム条件
    * 512MB以上の実装メモリ
    * DVDドライブ(インストール時に必要)
    * 9GB以上のハードディスクスペース
    * 一部の機能を使用するには、対応のインターネットサービスプロバイダとの契約が必要です。有料の場合があります。
    * 一部の機能を使用するには、アップルの.Macサービスへの申し込みが必要です(有料)。


    うちの Mac は G4 400MHz。。。。
    メモリは 832MB 積んでるけど、HDD は未だに 10GB。


    むぅ。
    やっぱダメだ。。。


    関連記事
    スポンサーサイト


    コメント
    この記事へのコメント
    コメントを投稿
    URL:
    Comment:
    Pass:
    秘密: 管理者にだけ表示を許可
     
    トラックバック
    この記事のトラックバックURL
    この記事へのトラックバック
    上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。